Resolved
All Cloud instances using Cody are back to fully operational.
Monitoring
After pushing a change to our services, we are seeing all Cody services on Cloud instances work again. We are monitoring.
Identified
We have received some reports from Cloud customers running into issues using Cody with error lookup cody-gateway-msp.sourcegraph.com no such hostWe are taking remedial action