Sourcegraph.com data migration

Incident Report for Sourcegraph

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 23:32 UTC

Update

The migration is progressing well, we're still rebuilding indexes and restoring access to all repositories, but most functionality is restored.
Posted Mar 13, 2025 - 05:41 UTC

Monitoring

We are migrating storage backends for Sourcegraph.coms OSS code search, while this is ongoing expect incomplete search results and some slowness.

We will update along the way.
Posted Mar 12, 2025 - 17:19 UTC
This incident affected: Sourcegraph.com public code search, Cody Free, and Cody Pro.