Monitoring
Error rates have returned to normal and sign-in has recovered. The underlying Google Cloud networking incident is still ongoing, so we're continuing to monitor closely.
Identified
The issue has been identified and we're working on a fix
Identified
We're aware of errors affecting sign-in and authentication for Sourcegraph accounts. This is caused by a Google Cloud networking incident, and we're monitoring for recovery.