Monitoring
Impacted instances have been stabilized. We continue to monitor as certain workloads may unexpectedly error out due to unavailability.
Identified
The issue is related to Sourcegraph Cloud infrastructure provider, working on mitigation.
Resolved
The issue has been resolved. All systems fully operational
Monitoring
We continue to see improvement on batch changes queues. We will continue to monitor
Monitoring
We’ve identified high error rates affecting Batch Changes on Cloud instances hosted in us-central-1. We have taken remedial action and are seeing queues decrease. We will continue to monitor