Sourcegraph

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Sourcegraph.com MCP Server issues
Resolved·Degraded performance

The issue has been resolved

Wed, Apr 1, 2026, 04:43 PM
(2 months ago)
·
Affected components
Mar 31, 2026, 06:34 PM
Apr 1, 2026, 04:43 PM
Sourcegraph.com public code search
Updates

Resolved

The issue has been resolved

Wed, Apr 1, 2026, 04:43 PM

Monitoring

A fix has been deployed and we're monitoring.

We have confirmed the MCP endpoint on sourcegraph.com working for Claude and Codex

Wed, Apr 1, 2026, 01:48 PM(2 hours earlier)

Investigating

We noticed one or more issues with the Sourcegraph.com MCP servers, and are actively investigating a fix.

Tue, Mar 31, 2026, 06:34 PM(19 hours earlier)