Sourcegraph

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Deep Searching failing with resource exhausted
Resolved

The issue has been resolved. We have switched traffic back to our main provider. Users can expect Deep Search to function normally.

Tue, Mar 31, 2026, 03:54 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved. We have switched traffic back to our main provider. Users can expect Deep Search to function normally.

Tue, Mar 31, 2026, 03:54 PM

Monitoring

We are having issues with one of our upstream providers and are switching traffic to another provider. We are seeing error rates go down and will keep monitoring.

Mon, Mar 30, 2026, 08:25 AM(1 day earlier)

Investigating

We noticed one or more issues, and are investigating

Mon, Mar 30, 2026, 08:00 AM(24 minutes earlier)