·
The issue has been resolved
Resolved
Monitoring
Performance is back to normal. We’re continuing to monitor it.
Investigating
We noticed search performance issues and we are investigating.